Home » Server Options » Text & interMedia » PDF indexing problem
PDF indexing problem [message #75893] Wed, 28 November 2001 11:18 Go to next message
Giovanni Grimoldi
Messages: 1
Registered: November 2001
Junior Member
I'm evaluating Oracle Intermedia. I'm working on an Oracle EE on Windows 2000 Pro SP2.
I created a simple table with a bfile column to point to file system files. I inserted first Word2000 (.doc) documents, indexed them and then search without problems. The same thing using Excel2000 (.xls) docs. But when I tried with PDF docs I had a problem: indexing complete correctly (DR$INDEX_ERROR is empty), but when I try to search (using CONTAINS) I have "no rows found" result (naturally I'm using words contained in to the PDF doc!). PDF files are version 1.2 and I tried with PDF documents written in Italian (my language) and English, but with same results. After indexing .doc or .xls and observing DR$myindex$I I can see the tokens I expected. But when I observe that table after pdf indexing I see only sequences of strange chars.
What is wrong ? Oracle documentation is very poor!
Could anyone help me ?

Re: PDF indexing problem [message #75965 is a reply to message #75893] Tue, 16 July 2002 23:38 Go to previous message
Olu Bolumole
Messages: 1
Registered: July 2002
Junior Member
I am sorry but i have no answers for you in that regard. I am also evaluating intermedia but at the moment i am populating the database with xml docs. I was wondering if you could point me to relevant documents (articles, journals, reports, essays etc not Oracle docummentation) that are on evaluating Intermedia.
Any assistance would be appreciated.
Previous Topic: Error on create index ... index type is ctxsys.context
Next Topic: Re: Help w/study questions
Goto Forum:

Current Time: Tue Nov 24 15:13:07 CST 2020